<!DOCTYPE html><html lang="en-us">

<head>
	<link href='https://fonts.googleapis.com/css?family=PT+Mono%7COpen+Sans:400,700%7CInconsolata:400,700' rel='stylesheet' />	<link rel="mask-icon" href="https://sixcolors.com/6c.svg" color="#458B32" />
	<link rel="shortcut icon" href="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/favicon.ico" /> 
	<link rel="icon" type="image/png" href="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon-precomposed" type="image/png" href="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" type="image/png" href="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/apple-touch-icon.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feedpress.me/sixcolors" />
	<meta name="description" content="Six Colors by Jason Snell and Dan Moren" />
	<meta name="keywords" content="Mac, iOS, iPadOS, macOS, Apple, iPhone, iPad" />
	<title>New Mac ransomware spreading via piracy &#8211; Six Colors</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sixcolors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149426355.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://149426355.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/instant-search/instant-search.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bigfoot-css'  href='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/assets/bigfoot/bigfoot-default.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tomorrow-night-bright-css'  href='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/assets/css/tomorrow-night-bright.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sixcolors-theme-css'  href='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149426355.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/assets/bigfoot/bigfoot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/assets/highlight/highlight.pack.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://sixcolors.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sixcolors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sixcolors.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Service Station: iPhone Upgrade Program' href='https://sixcolors.com/member/2020/06/service-station-iphone-upgrade-program/' />
<link rel='next' title='What&#8217;s with all the purple posts?' href='https://sixcolors.com/post/2020/06/whats-with-all-the-purple-posts/' />

<link rel="canonical" href="https://sixcolors.com/link/2020/06/new-mac-ransomware-spreading-via-piracy/" />
<link rel='shortlink' href='https://sixcolors.com/?p=11655' />
<link rel="alternate" type="application/json+oembed" href="https://sixcolors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsixcolors.com%2Flink%2F2020%2F06%2Fnew-mac-ransomware-spreading-via-piracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sixcolors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsixcolors.com%2Flink%2F2020%2F06%2Fnew-mac-ransomware-spreading-via-piracy%2F&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="Six Colors &raquo; JSON Feed" href="https://sixcolors.com/feed/json/" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://sixcolors.memberful.com",
    intercept: [
            "http://sixcolors.com/?memberful_endpoint=auth",
            "https://sixcolors.com/?memberful_endpoint=auth",
            "http://sixcolors.com?memberful_endpoint=auth",
            "https://sixcolors.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Mac ransomware spreading via piracy" />
<meta property="og:url" content="https://sixcolors.com/link/2020/06/new-mac-ransomware-spreading-via-piracy/" />
<meta property="og:description" content="Thomas Reed at Malwarebytes reports on some new Mac ransomware and how it works: A Twitter user going by the handle @beatsballert messaged me yesterday after learning of an apparently malicious Lit…" />
<meta property="article:published_time" content="2020-06-30T18:27:39+00:00" />
<meta property="article:modified_time" content="2020-06-30T18:27:39+00:00" />
<meta property="og:site_name" content="Six Colors" />
<meta property="og:image" content="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colors_og_image.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New Mac ransomware spreading via piracy" />
<meta name="twitter:image" content="https://i0.wp.com/sixcolors.com/wp-content/uploads/2020/06/cropped-6c-1.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			.powerpress_links {
	display: none;
}		</style>
			<script>hljs.initHighlightingOnLoad();</script>
</head>
<body>
<header>

	<div class="logo_sm">        
		<a href="/">
			<picture>
				<source 
				srcset="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colorsheader_sm_1x-dark.png 1x, 
				https://sixcolors.com/wp-content/themes/sixcolors/images/6colorsheader_sm_2x-dark.png 2x" 
				media="(prefers-color-scheme: dark)">
				<img src="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colorsheader_sm_1x.png" 
				srcset="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colorsheader_sm_1x.png 1x, 
				https://sixcolors.com/wp-content/themes/sixcolors/images/6colorsheader_sm_2x.png 2x" alt="Six Colors" />
			</picture>

		</a>
	</div>

	<div class="logo_lg">    
		<a href="/">
			<picture>
				<source srcset="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colors_lg_2x-dark.png " 
				media="(prefers-color-scheme: dark)">
				<img src="https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/images/6colors_lg_2x.png" alt="Six Colors" />
			</picture>
		</a>
	</div>

	<p class="sitebyline">
		<span>by Jason Snell & Dan Moren</span> 
	</p>

</header>

<div class="mobile-nav">
	<div class="menu-btn" id="menu-btn">
		<div>MENU</div>
	</div>

	<div class="responsive-menu">
		<nav class="primary-navigation">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-10679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10679"><a href="https://sixcolors.com/about/">About</a></li>
<li id="menu-item-10680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="https://sixcolors.com/archive/">Archive</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10682"><a href="https://sixcolors.com/podcasts/">Podcasts</a></li>
<li id="menu-item-10693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10693"><a href="https://sixcolors.com/?memberful_endpoint=auth">Sign In</a></li>
<li id="menu-item-10681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10681"><a href="https://sixcolors.com/subscribe/">Membership</a></li>
<li id="menu-item-10683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10683"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-11542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11542"><a href="/tag/wwdc2020/">WWDC 2020</a></li>
	<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11576"><a href="/tag/apple-silicon/">Apple Silicon</a></li>
	<li id="menu-item-11577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11577"><a href="/tag/macos-big-sur">macOS Big Sur</a></li>
	<li id="menu-item-11578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11578"><a href="/tag/ios14">iOS 14</a></li>
	<li id="menu-item-10689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10689"><a href="/tag/kindle/">Kindle</a></li>
	<li id="menu-item-11579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11579"><a href="/tag/ipados-14">iPadOS 14</a></li>
	<li id="menu-item-10690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10690"><a href="/tag/podcasting/">Podcasting</a></li>
	<li id="menu-item-10691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10691"><a href="/tag/photosmac/">Apple Photos</a></li>
</ul>
</li>
</ul></div>		</nav><!-- .main-navigation -->
	</div><!-- responsive-menu -->

</div>  <!-- mobile-nav -->

<div id="navbar">
	<nav class="primary-navigation">
		<div class="menu-navigation-container"><ul id="menu-navigation-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10679"><a href="https://sixcolors.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10680"><a href="https://sixcolors.com/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10682"><a href="https://sixcolors.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10693"><a href="https://sixcolors.com/?memberful_endpoint=auth">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10681"><a href="https://sixcolors.com/subscribe/">Membership</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10683"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11542"><a href="/tag/wwdc2020/">WWDC 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11576"><a href="/tag/apple-silicon/">Apple Silicon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11577"><a href="/tag/macos-big-sur">macOS Big Sur</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11578"><a href="/tag/ios14">iOS 14</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10689"><a href="/tag/kindle/">Kindle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11579"><a href="/tag/ipados-14">iPadOS 14</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10690"><a href="/tag/podcasting/">Podcasting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10691"><a href="/tag/photosmac/">Apple Photos</a></li>
</ul>
</li>
</ul></div>	</nav><!-- .main-navigation -->
</div><!-- navbar -->




	<div class="main">
	
	

	<div class="topsponsor">

		<h4>Support this Site</h4>
		<strong><a href="/subscribe/">Become a Six Colors member</a></strong> and get access to an exclusive weekly podcast, community, newsletter and more.	</div>

<hr class="separator">




			<meta name="entryid" content="11655" />
<div class="post">

	<div class="linked">

		<div class="column1">
			<h3>By Jason Snell</h3>
			<p class="dateline">
				<a href="https://sixcolors.com/link/2020/06/new-mac-ransomware-spreading-via-piracy/">June 30, 2020 11:27 AM 
					PT</a></p>

				</div><!-- column1 -->

				<div class="column2">
					<h1><a href="https://blog.malwarebytes.com/mac/2020/06/new-mac-ransomware-spreading-through-piracy/">New Mac ransomware spreading via piracy</a></h1>

					<p>Thomas Reed at Malwarebytes <a href="https://blog.malwarebytes.com/mac/2020/06/new-mac-ransomware-spreading-through-piracy/">reports on some new Mac ransomware</a> and how it works:</p>
<blockquote><p>
  A Twitter user going by the handle @beatsballert messaged me yesterday after learning of an apparently malicious Little Snitch<sup id="fnref-11655-snitch"><a href="#fn-11655-snitch" class="jetpack-footnote">1</a></sup> installer available for download on a Russian forum dedicated to sharing torrent links. A post offered a torrent download for Little Snitch, and was soon followed by a number of comments that the download included malware. In fact, we discovered that not only was it malware, but a new Mac ransomware variant spreading via piracy.
</p></blockquote>
<p>I’ve been <a href="https://sixcolors.com/post/2020/02/more-adware-targets-the-mac-but-apple-swings-the-hammer/">critical of Reed and Malwarebytes before</a>, but this sort of research is truly vital to the health of the Mac platform. And if you’ve ever wondered about how malware tries to do its thing, Reed’s article is fascinating. (And no, you don’t have to buy Malwarebytes <a href="https://twitter.com/thomasareed/status/1278014675939188737">to use it to remove malware</a>.)</p>
<p>Reed’s conclusion:</p>
<blockquote><p>
  The best way of avoiding the consequences of ransomware is to maintain a good set of backups…. If you have good backups, ransomware is no threat to you. At worst, you can simply erase the hard drive and restore from a clean backup. Plus, those backups also protect you against things like drive failure, theft, destruction of your device, etc.
</p></blockquote>
<p>Co-signed. Backups are vital. You should have them, on-site and off.</p>
<p>But, y’know, not downloading pirated software is also a <em>really</em> great way to avoid malware.</p>
<div class="footnotes">
<hr><ol><li id="fn-11655-snitch">
Oh, the irony of a pirated copy of Little Snitch — an app used to monitor your network connection that can be invaluable in discovering unauthorized data leakage from your Mac! — being used to cloak malware. <a href="#fnref-11655-snitch">↩</a>
</li>
</ol></div>


				</div><!-- column2 -->
			</div><!-- article -->
		</div><!-- post -->


		<hr class="separator">



</div> <!-- main -->

	<div class="footer">

		<nav class="footer-navigation">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-10694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10694"><a href="https://twitter.com/bleedsixcolors">Twitter</a></li>
<li id="menu-item-10695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10695"><a href="https://sixcolors.com/search/">Search</a></li>
<li id="menu-item-11580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11580"><a href="http://feedpress.me/sixcolors?type=xml">RSS Feed</a></li>
<li id="menu-item-11581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11581"><a href="https://sixcolors.com/?feed=json">JSON Feed</a></li>
<li id="menu-item-10698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10698"><a href="https://www.theincomparable.com/blog/posts/privacy.html">Privacy Policy</a></li>
</ul></div></nav>

Six Colors&reg; is copyright &copy; 2020 by The Incomparable Inc. <br/>

<a href="https://wordpress.com/">Powered by WordPress</a> | <a href="https://pressable.com/?utm_source=Automattic&utm_medium=rpc&utm_campaign=Concierge%20Referral&utm_term=concierge">Hosted by Pressable</a>

</div><!-- footer -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=8.6.1'></script>
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22dark%22%2C%22enableInfScroll%22%3Afalse%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A92%2C%22overlayTrigger%22%3A%22results%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fsixcolors.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A19%2C%22siteId%22%3A175627685%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22revision%22%3A%7B%22singular_name%22%3A%22Revision%22%2C%22name%22%3A%22Revisions%22%7D%2C%22nav_menu_item%22%3A%7B%22singular_name%22%3A%22Navigation%20Menu%20Item%22%2C%22name%22%3A%22Navigation%20Menu%20Items%22%7D%2C%22custom_css%22%3A%7B%22singular_name%22%3A%22Custom%20CSS%22%2C%22name%22%3A%22Custom%20CSS%22%7D%2C%22customize_changeset%22%3A%7B%22singular_name%22%3A%22Changeset%22%2C%22name%22%3A%22Changesets%22%7D%2C%22oembed_cache%22%3A%7B%22singular_name%22%3A%22oEmbed%20Response%22%2C%22name%22%3A%22oEmbed%20Responses%22%7D%2C%22user_request%22%3A%7B%22singular_name%22%3A%22User%20Request%22%2C%22name%22%3A%22User%20Requests%22%7D%2C%22wp_block%22%3A%7B%22singular_name%22%3A%22Block%22%2C%22name%22%3A%22Blocks%22%7D%2C%22acf-field-group%22%3A%7B%22singular_name%22%3A%22Field%20Group%22%2C%22name%22%3A%22Field%20Groups%22%7D%2C%22acf-field%22%3A%7B%22singular_name%22%3A%22Field%22%2C%22name%22%3A%22Fields%22%7D%2C%22feedback%22%3A%7B%22singular_name%22%3A%22Feedback%22%2C%22name%22%3A%22Feedback%22%7D%2C%22mc_podcast_setting%22%3A%7B%22singular_name%22%3A%22Podcast%20Setting%22%2C%22name%22%3A%22Podcast%20Settings%22%7D%2C%22redirect_rule%22%3A%7B%22singular_name%22%3A%22Redirect%22%2C%22name%22%3A%22Safe%20Redirect%20Manager%22%7D%2C%22jp_mem_plan%22%3A%7B%22singular_name%22%3A%22Plan%22%2C%22name%22%3A%22Plan%22%7D%2C%22jp_pay_order%22%3A%7B%22singular_name%22%3A%22Order%22%2C%22name%22%3A%22Order%22%7D%2C%22jp_pay_product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Product%22%7D%2C%22sponsor%22%3A%7B%22singular_name%22%3A%22Sponsor%22%2C%22name%22%3A%22Sponsors%22%7D%7D%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202027'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-content/themes/sixcolors/assets/js/sixcolors-custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://149426355.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5e90847e173ffb2bea01126a' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'175627685',post:'11655',tz:'-7',srv:'sixcolors.com'} ]);
	_stq.push([ 'clickTrackerInit', '175627685', '11655' ]);
</script>
</body>
</html>
<!--
	generated 158 seconds ago
	generated in 0.090 seconds
	served from batcache in 0.001 seconds
	expires in 142 seconds
-->
