<html lang="en-us">

<head>
<link href='https://fonts.googleapis.com/css?family=PT+Mono|Open+Sans:400,700|Inconsolata:400,700' rel='stylesheet' type='text/css' />
  <meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feedpress.me/sixcolors" />
<link rel="mask-icon" href="https://sixcolors.com/images/20156c.svg" color="black">
 <link rel="stylesheet" href="https://sixcolors.com/6c.css?date=20180929" type="text/css" />
<meta name="description" content="Six Colors by Jason Snell and Dan Moren" />
<link rel="shortcut icon" src="https://sixcolors.com/images/favicon.ico" /> 
<link rel="apple-touch-icon-precomposed" href="https://sixcolors.com/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="60x60" href="https://sixcolors.com/apple-touch-icon-60.png" />
<link rel="apple-touch-icon" sizes="76x76" href="https://sixcolors.com/apple-touch-icon-76.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://sixcolors.com/apple-touch-icon-120.png" />
<link rel="apple-touch-icon" sizes="152x152" href="https://sixcolors.com/apple-touch-icon-152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="https://sixcolors.com/apple-touch-icon-180.png" />

<link rel="stylesheet" href="/styles/highlight/styles/tomorrow-night-bright.css">
<script src="/styles/highlight/highlight.pack.js"></script>
<script>hljs.initHighlightingOnLoad();</script>


<script type="text/javascript">
  window.MemberfulOptions = {site: "https://sixcolors.memberful.com"};

  (function() {
    var s   = document.createElement('script');

    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) { s.addEventListener("load", setup, false); } else { s.attachEvent("onload", setup); }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>


<meta name="keywords" content="Mac, iOS, OS X, Apple" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<!--  jquery for mobile menu -->
 
<script type="text/javascript">
	jQuery(function($)
	{
	     $( '.menu-btn' ).click(function(){
	     $('.responsive-menu').toggleClass('expand')
	     })
    })
</script>
 


<link rel="search"
    type="application/opensearchdescription+xml"
    href="https://sixcolors.com/osd.xml"
    title="Six Colors" />

<title> 13 Features of iOS 13: Mail improvements - Six Colors</title>

<link rel="stylesheet" href="/styles/bigfoot-default.css"/>
<script src="/js/jquery-2.1.1.min.js"></script>
<script src="/js/bigfoot.min.js"></script>
<script>
    $.bigfoot({
	numberResetSelector: "div.post"
});
</script>


<link rel="stylesheet" href="https://sixcolors.com/styles/carbon.css"/>




<meta name="entryid" content="9305" />
<meta name="author" content="Dan Moren" />
<meta property="og:title" content="13 Features of iOS 13: Mail improvements" />
<meta property="og:site_name" content="Six Colors" />
<meta property="og:url" content="https://sixcolors.com/post/2019/09/13-features-of-ios-13-mail-improvements/" />
<meta property="og:type" content="article" />





<meta property="og:description" content="Like it or not, email is still a big part of our lives. I feel like I get more email than ever, even if a smaller percentage than ever before is actually meaningful. 

But even after all these years, I still rely on Apple&#8217;s Mail apps on both the Mac..." />
 

   <!-- Twitter Summary Card Data -->
    <!-- https://dev.twitter.com/docs/cards/types/summary-card -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@bleedsixcolors">
    <meta name="twitter:creator" content="@jsnell">
    <meta name="twitter:url" content="https://sixcolors.com/post/2019/09/13-features-of-ios-13-mail-improvements/">
    <meta name="twitter:title" content="13 Features of iOS 13: Mail improvements">
    <meta name="twitter:description" content="Like it or not, email is still a big part of our lives. I feel like I get more email than ever, even if a smaller percentage than ever before is actually meaningful. But even after all these years, I...">




</head>

<body>



<header>
	
	    <div class="logo_sm">		
<a href="/">
<picture>
		<source srcset="/images/6colorsheader_sm_1x-dark.png 1x, /images/6colorsheader_sm_2x-dark.png 2x" media="(prefers-color-scheme: dark)">
		<img src="/images/6colorsheader_sm_1x.png" srcset="/images/6colorsheader_sm_1x.png 1x, /images/6colorsheader_sm_2x.png 2x" alt="Six Colors" />
</picture>

</a>
		</div>
		
		<div class="logo_lg">	
<a href="/">
<picture>
		<source srcset="/images/6colors_lg_2x-dark.png" media="(prefers-color-scheme: dark)">
		<img src="/images/6colors_lg_2x.png" alt="Six Colors" />
</picture>
</a>
		</div>
		
		<p class="sitebyline">
		<span>by Jason Snell & Dan Moren</span> 
		</p>
	
	</header>
		
	<div class="mobile-nav">
	     <div class="menu-btn" id="menu-btn">
		     <div>MENU</div>
	     </div>
	 
	     <div class="responsive-menu">
	        <ul>
	           <li><a href="/about/">About</a>
	           </li>
	           <li><a href="/archive/">Archive</a>
	           </li>
         <li><a href="/podcasts/">Podcasts</a>
	           </li>
	           <li><a href="/subscribe/">Support/Members</a>
	           </li>
	           <li>Topics
	           <a href="/topic/ios13/"><em>iOS 13</em></a>

	           <a href="/topic/catalina/"><em>macOS Mojave</em></a>

	           <a href="/topic/kindle/"><em>Kindle</em></a>

	           <a href="/topic/podcasting/"><em>Podcasting</em></a>
	            
	           <a href="/topic/photosmac/"><em>Photos app</em></a>

	           <a href="/reviews/"><em>Reviews</em></a>

</li>
	        </ul>
	     </div><!-- responsive-menu -->
	     
	</div>  <!-- mobile-nav -->
		
	<div id="navbar">
	
		<ul>
		
			<li><a href="/about/">About</a></li>
			<li><a href="/archive/">Archive</a></li>
			<li><a href="/subscribe/">Membership</a></li>
	           <li><a href="/podcasts/">Podcasts</a></li>
			<li><a>Topics</a>
<ul>



	           <li><a href="/topic/ios13/"><em>iOS 13</em></a></li>

	           <li><a href="/topic/catalina/"><em>macOS Catalina</em></a></li>

	           <li><a href="/topic/kindle/"><em>Kindle</em></a></li>

	           <li><a href="/topic/podcasting/"><em>Podcasting</em></a></li>
	            
	           <li><a href="/topic/photosmac/"><em>Photos app</em></a></li>

	           <li><a href="/reviews/"><em>Reviews</em></a></li>


</ul>

		</ul>
		
	</div><!-- navbar -->
	


<div class="main">


	<div class="topsponsor">

  <h4>Support this Site</h4> 

<!-- <h4>This week's sponsor</h4> -->

<p>

 <strong><a href="https://sixcolors.com/subscribe/">Become a Six Colors member</a></strong> and get access to an exclusive weekly podcast, community, newsletter and more.

</p>


		</div> 

 <!-- topsponsor -->








	<div class="post">





			<div class="article">

				<div class="column1">
					<h3>By Dan Moren</h3>
					<p class="dateline">September 26, 2019  6:36 AM PT</p>



		</div><!-- column1 -->
				
				<div class="column2">
					<h1>13 Features of iOS 13: Mail improvements</h1>

 <p>Like it or not, email is still a big part of our lives. I feel like I get more email than ever, even if a smaller percentage than ever before is actually <em>meaningful</em>. </p>

<p>But even after all these years, I still rely on Apple&#8217;s Mail apps on both the Mac and iOS. That comes with its fair share of frustration, as the company has often been slow to adopt the kind of improvements driven by third-party mail clients. For me, though, what Mail lacks in innovative features it more than makes up for with its integration into Apple&#8217;s platforms. </p>

<p>Still, when Apple <em>does</em> decide to update Mail, it&#8217;s often cause for celebration, and in iOS 13, there are a number of welcome additions that people—including myself—have spent a long time awaiting. </p>

<p><figure class="pull-right"><img src="https://sixcolors.com/images/content/2019/ios13-mail-multicolor-flag-6c.jpg" alt="Multicolor Flags in Mail" />
<figcaption>Multicolored flags are finally in Mail in iOS 13, but they can be tricky to find.</figcaption>
</figure></p>

<p>First and foremost among them—for me anyway—is the addition of multicolored flags on iOS.&nbsp;<a href="#fn:weird" id="fnref:weird" title="see footnote" class="footnote">1</a> While this has long been supported on macOS, it&#8217;s one of those areas where the two platforms have been out of sync. As someone who uses flags to notate and categorize messages, I&#8217;ve <a href="https://sixcolors.com/post/2018/09/wish-list-multiple-flag-colors-in-mail-on-ios/">been frustrated at the lack of respect for them on iOS</a>. </p>

<p>Finding the multicolored flag options, however, proves a little tricky. You might think it would be an option if you&#8217;ve configured the Flag button to appear when you swipe left or right on a message from your mailbox, but no. Nor do they appear in the More&#8230; sub-menu you can find by swiping left. Nor do they show up if you long press on a mail message; yes, you <em>can</em> tap Mark and then choose Flag, but it doesn&#8217;t give you the option to pick the color.</p>

<p>No, the only place you&#8217;ll find the multicolored flag options is, somewhat nonsensically, under the Reply button from a message itself. Tap the Flag button there and you&#8217;ll get a sub-menu that lets you choose one of seven colors, as well as an option to remove a flag. </p>

<p><figure class="pull-right"><img src="https://sixcolors.com/images/content/2019/ios13-mail-default-flag-color-6c.jpg" alt="Default Flag Color in Mail" />
<figcaption>Whatever color flag you&#8217;ve most recently used will be treated as the default.</figcaption>
</figure></p>

<p>Whatever color you&#8217;ve picked there most recently will be treated as the default on that device until you pick another color. So, if you go to flag a message using one of those other methods <em>after</em> choosing a color, you&#8217;ll see the Flag button color changed to reflect that. But jump from your iPhone to an iPad and you may have a totally different color. </p>

<p>While this is far from ideal interface-wise, I do at least appreciate that iOS respects the colors of flags set on the Mac, though I wish the flags themselves were a little more prominent in the message list. (They&#8217;re very small on the right side and easy to miss.)</p>

<p>Mail in iOS 13 also adds a few new options for those who get overwhelmed by emails—especially unwanted ones. For the first time, you can mute a thread, if you want to stop receiving notifications when the umpteenth email in that scheduling conversation arrives. (Or, as many folks have pointed out, for those ever-popular &#8220;replied to a list instead of the sender&#8221; moments that tend to take on a life of their own.) </p>

<p>You can also block mail from any contact, which not only prevents you from receiving messages from them in the future, but also moves all of their messages to the trash—and, moreover, syncs across devices. </p>

<p><figure class="pull-right"><img src="https://sixcolors.com/images/content/2019/ios13-mail-format-popup-6c.jpg" alt="Formatting popup in Mail" />
<figcaption>Formatting text is much more accessible and powerful.</figcaption>
</figure></p>

<p>Additional, Apple has improved composing messages, including a new photo picker that&#8217;s now a &#8220;card&#8221; on the iPhone, allowing it to be swiped up and down so that you can still see your message while you&#8217;re picking a photo. (On the iPad, it&#8217;s a popover that&#8217;s independently scrollable.) </p>

<p>Text formatting is much improved too, earning its own interface in the toolbar, instead of forcing you to navigate through several levels of popover menu. Plus it includes new features like lists, alignment, and font face, size, and color. </p>

<p>But my other favorite improvement to Mail in iOS 13 is an iPad-only capability that came along with the multitasking features: message composition windows can be dragged into Split View mode, so you can write an email <em>while</em> referring to another email. That&#8217;s a feature I&#8217;ve been hoping for since I was first able to put two Safari tabs side-by-side on the iPad. </p>

<p>That&#8217;s not the only thing you can do with a message composition window, either. For a while you&#8217;ve been able to drag a draft you&#8217;re working on down to the bottom of the screen, so you could keep working in your inbox. But now, on both the iPhone and iPad, you can drag <em>multiple</em> drafts down to the bottom; tapping on them then provides you with an overview, much like the multi-tab view in Safari on the iPhone. It&#8217;s a much more powerful—and, dare I say, Mac-like—way of working with your email. </p>

<p><figure><img src="https://sixcolors.com/images/content/2019/ios13-mail-drafts-6c.jpg" alt="Multiple drafts in Mail" />
<figcaption>Multiple message composition windows can be dragged to the bottom of the iPad&#8217;s display; you can then tap to get an overview.</figcaption>
</figure></p>

<p>Finally, another welcome improvement is that iOS&#8217;s new screenshot interface, which allows you to capture the full text of a web page, <em>also</em> makes it possible to export an entire email message as a PDF. Previously that required a somewhat arcane workaround with the Print interface. The newer methodology isn&#8217;t that much faster, but hopefully it&#8217;s less obscure.</p>

<p>Not everything in iOS 13&#8217;s Mail is an unmitigated improvement, however. For one thing I&#8217;ve found the Junk mail filtering to be a bit too aggressive, catching several legitimate messages by mistake. For another, I still question the user experience choice of hiding much of Mail&#8217;s functionality behind the Reply menu, including many features that are very much <em>not</em> related to replying to a menu: printing, moving messages, muting threads, and so on. I realize the space is limited, but at least putting many of those features under a Share menu would seem easier for many users to comprehend. </p>

<div class="footnotes">
<hr />
<ol>

<li id="fn:weird"><p>I know, I&#8217;m weird. <a href="#fnref:weird" title="return to article" class="reversefootnote">&#160;&#8617;</a></p></li>

</ol>
</div>




<a name="more"></a>




<p>[<em>If you appreciate articles like this one, help us continue doing Six Colors (and get some fun benefits) by <a href="https://sixcolors.com/subscribe/">becoming a Six Colors subscriber</a>.</em>]</p>






<p>[<strong><a href="http://twitter.com/dmoren">Dan Moren</a></strong> <em>is a tech writer, novelist, podcaster, and the Official Dan of Six Colors. You can email him at <a href="mailto:dan@sixcolors.com">dan@sixcolors.com</a> or find him on Twitter at <a href="http://twitter.com/dmoren">@dmoren</a>.</em>]</p>

   				</div><!-- column2 -->
			</div><!-- article -->
		</div><!-- post -->




<hr class="separator">





		
</div> <!-- main -->

	
	<hr class="separator last">


<div class="footer">
		Copyright &copy; The Incomparable Inc.  &nbsp; 	           <a href="/sponsor/">Sponsorship</a> | <a href="https://sixcolors.com/subscribe/#feeds">Feeds</a> | <a href="http://twitter.com/bleedsixcolors">Twitter</a> | <a href="/search/">Search</a> | <a href="https://sixcolors.memberful.com/account">My Account</a> | <a href="https://www.theincomparable.com/blog/posts/privacy.html">Privacy Policy</a>
	</div><!-- footer -->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lMbH']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- Local Stats -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//sixcolors.com/localstats/";
    _paq.push(['setTrackerUrl', u+'localstats.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'localstats.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//sixcolors.com/localstats/localstats.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Local Stats Code -->

<script type="text/javascript">
var loc = window.location.href; 
if (loc.includes('genius.it')) {
    offset = loc.indexOf('genius.it');
    newloc = loc.slice(0,offset)+ loc.slice(offset+'genius.it/'.length);
    window.location.replace(newloc);
    }
</script>


</body>
</html>